申威开发论坛

 找回密码
 立即注册
查看: 988|回复: 0

python-gevent版本问题

[复制链接]

1

主题

2

帖子

29

积分

新手上路

Rank: 1

积分
29
发表于 2019-12-3 11:20:13 | 显示全部楼层 |阅读模式
服务器用的是1621,系统是deepin15.2。项目要求使用python-gevent 1.1b4版本,但是apt安装的版本号是1.1.2-1deepin1。不知道这个版本对应官方什么版本,但是项目出现了版本不同的错误。所以猜测安装的版本不符合要求,需要安装类似1.1b4版本。apt-cache policy查询发现只有这个版本尝试直接安装下载的1.1b4gevent出现编译、安装失败的情况。求问有没有解决方法。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋| ( 蜀ICP备17021894号

GMT+8, 2021-3-2 22:31 , Processed in 0.060715 second(s), 22 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表